Скрыть объявление
Вышла новая версия XenForo 1.5.11 Nulled By XenForo.Info. Поспешите обновить свои форумы на новую версию прямо сейчас!

Настраиваем интеграцию с Facebook, Twitter и Google

Настраиваем интеграцию с Facebook, Twitter и Google.

  1. Ditmar

    Ditmar Проверенные

    Сообщения:
    21
    Симпатии:
    3
    Пол:
    Мужской
    Спасибо, но не это. Там справа от полей есть гаечные ключи, надо на них нажать и сделать скрины :-)
     
  2. Mirovinger

    Mirovinger Администрация

    Сообщения:
    9706
    Симпатии:
    17752
    Этого мало будет, для начала вам нужно создать группу настроек, дайте доступ к админке, быстрее будет.
     
    Kolya groza morey, Ditmar и Hope нравится это.
  3. Ditmar

    Ditmar Проверенные

    Сообщения:
    21
    Симпатии:
    3
    Пол:
    Мужской
    Доступ к админке в ЛС. Спасибо!
     
    Hope нравится это.
  4. Mirovinger

    Mirovinger Администрация

    Сообщения:
    9706
    Симпатии:
    17752
    Всё готово, проверяйте.
    И не за что, но впредь будьте осторожны в режиме отладки.
     
    Ditmar и Hope нравится это.
  5. Ditmar

    Ditmar Проверенные

    Сообщения:
    21
    Симпатии:
    3
    Пол:
    Мужской
    Большое спасибо, все теперь действительно ОК.
     
  6. kaliha

    kaliha Участники

    Сообщения:
    11
    Симпатии:
    5
    При попытке настроить интеграцию с Google (пример в прикреплении) отдает 401 ошибку с текстом. В админке форума все введено по инструкции, скрин так-же в аттаче. В чем может быть дело?
     

    Вложения:

  7. TopicStarter Overlay
    Hope

    Hope Администрация

    Сообщения:
    37263
    Симпатии:
    42718
    Пол:
    Мужской
    Сложно вот так сказать, вечно какие-то закидоны у этих авторизаций. :(
     
  8. naz95naz

    naz95naz Проверенные

    Сообщения:
    321
    Симпатии:
    277
    Пол:
    Мужской
    Замените ссылку гугля, т.к. она уже не рабочая
     
  9. zemfir

    zemfir Участники

    Сообщения:
    1
    Симпатии:
    2
    Пол:
    Мужской
    Добавлю всем кто мучается и получается 401 ошибка гугла.
    Еще необходимо в
    APIs & auth - Consent screen
    Указать свой емейл, адрес и лого сайта. Иначе будут 401 ошибки у гугла. Мучался очень долго, не помешает добавить в шапку!
     
    kaliha и Mirovinger нравится это.
  10. kaz

    kaz Проверенные

    Сообщения:
    757
    Симпатии:
    370
    Пол:
    Мужской
    Twitter & Google настроил без проблем. А вот в Facebook похоже с даты публикации интерфейс изменился. Ничего не понятно, что и куда тыкать. :confused:
     
  11. PaulZibert

    PaulZibert Проверенные

    Сообщения:
    414
    Симпатии:
    38
    Пол:
    Мужской
    Ребят, подскажите, есть ли для 1.22 ещё подобный мод) А то в этом на 1.22 можно только VK активировать).
     
  12. TopicStarter Overlay
    Hope

    Hope Администрация

    Сообщения:
    37263
    Симпатии:
    42718
    Пол:
    Мужской
    Что за мод? Оо.
     
  13. PaulZibert

    PaulZibert Проверенные

    Сообщения:
    414
    Симпатии:
    38
    Пол:
    Мужской
    Плагин имеется ввиду)
     
  14. TopicStarter Overlay
    Hope

    Hope Администрация

    Сообщения:
    37263
    Симпатии:
    42718
    Пол:
    Мужской
    Я понял... Что за плагин? Всё, что здесь представлено входит в комплект Ксени 1.4
     
  15. PaulZibert

    PaulZibert Проверенные

    Сообщения:
    414
    Симпатии:
    38
    Пол:
    Мужской
    Я а есть ли подобное работающее на 1.22 ? Вопрос потому что на 1.22 столько всего меняли, что апдейдиться надо, да) но накладно).
     
  16. Exile

    Exile Администрация

    Сообщения:
    4920
    Симпатии:
    9100
    Пол:
    Мужской
    PaulZibert, дополнения от 1.2.2 работают по большей части на 1.4.2, а изменения в стилях легко автослиянием вносятся обратно. Вы бы попробовали обновиться на тестовой копии для начала, не так уж это и страшно.
     
    Hope нравится это.
  17. PaulZibert

    PaulZibert Проверенные

    Сообщения:
    414
    Симпатии:
    38
    Пол:
    Мужской
    Спасибо. Точнее нужен плагин по интеграции работающий на 1.22) От этого плагина пашет только интеграция с VK.
    В шаблонах изменено много, размеры аватарок, флаги...Неужеле это перенесется.
     
  18. Arisu

    Arisu Проверенные

    Сообщения:
    450
    Симпатии:
    672
    Меняйте уже на External Accounts Extended, этот плагин полумертв. Не обновлялся больше года, внешнюю авторизацию за это время включили в движок. При желании можно аккаунты перетащить из одного в другой, нет ничего невозможного.
     
    Mirovinger и PaulZibert нравится это.
  19. PaulZibert

    PaulZibert Проверенные

    Сообщения:
    414
    Симпатии:
    38
    Пол:
    Мужской
    Имеется ввиду перетащить аккаунты с одного плагина в другой?
    Указанный плагин работает с 1.3 только и выше.
     
    Последнее редактирование: 5 ноя 2014
  20. Arisu

    Arisu Проверенные

    Сообщения:
    450
    Симпатии:
    672
    Ну да. А для 1.2.2 вы уже вряд ли поставите этот. У фейсбука и у гугла OAuth апи уже сменился тоже. Только если перепишете код под новый.
     
    Hope нравится это.
Похожие темы
  1. Hope
    Ответов:
    29
    Просмотров:
    1598
  2. xfield
    Ответов:
    2
    Просмотров:
    701
  3. Hope
    Ответов:
    4
    Просмотров:
    465
  4. naz95naz
    Ответов:
    2
    Просмотров:
    557
Загрузка...
www.megastock.ru

Email: XenForo.Info@yandex.ru. Skype: XenForo.Info